

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head>

      <meta name="google-site-verification" content="dr1NYOQ7L4IbMMoa9sXvO5M_zmQUi6VBoRGJSuF4BSg" />
      <meta name="msvalidate.01" content="6F0F769B18C1F1E5145E5D36120FA2DD" />
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <title>Locals try out for Timbers Development Team | The Dalles Chronicle</title>
      
      
  
  
  <meta name="description" content="The Dalles Middle School student-athletes Mauricio Vega, Luciano Alvarado and Orlando Mora, along with Lyle native Jaeden Bullard, tried out for the Portland Timbers Olympic Development Team in a second session last weekend in Hillsboro.">
  <meta property="og:title" content="Locals try out for Timbers Development Team">
  <meta property="og:type" content="article">
  <meta property="og:url" content="http://www.thedalleschronicle.com/news/2017/dec/01/locals-try-out-timbers-development-team/">
  

      
      <link rel="shortcut icon" type=“image/x-icon” href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/thedalleschronicle/images/favicon.ico" >

      
      <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/thedalleschronicle/min.css" type="text/css" media="screen, print">
      <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/thedalleschronicle/stylesheets/print.css" type="text/css" media="print">
       <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/stylesheets/ad_styles.css" type="text/css">
       <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/thedalleschronicle/thedalleschronicle2.css" type="text/css" media="screen, print">
   		<link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/flexslider2.css" type="text/css">

      
      <link rel="stylesheet" type="text/css" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/stylesheets/thickbox.css">
      <!--[if IE 6]><link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/thedalleschronicle/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
      <!--[if IE 7]><link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/thedalleschronicle/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
    
    
    <script type="text/javascript">
      var STATIC_MEDIA_URL = 'http://eaglenewspapers.media.clients.ellingtoncms.com/static/';
    </script> 
    
      <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/thedalleschronicle/javascript/lib/cookies.js"></script>
      <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/thedalleschronicle/javascript/lib/mobile_detect.js"></script>
      <script type="text/javascript">
	var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
	if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'tablet');
          window.location.reload(true);
	}
	
	if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else {
	if (cookie_value == 'mobile' || cookie_value == 'tablet') {
          if (window.location.host == "www.thedalleschronicle.com") {
            window.location.reload(true);
          }
	}
      }
      </script> 
    
    <script type="text/javascript" src="http://google.com/maps/api/js?sensor=true"></script>
    <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/thedalleschronicle/min.js?v=6"></script>
    <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/javascript/thirdparty/jquery.tools.min.js?22"></script>
    <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/thedalleschronicle/javascript/onloadtest.js"></script>
    
    
    <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/thedalleschronicle/javascript/thirdparty/wmd.js"></script>
 	<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.2/jquery.min.js"></script>
   	<script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/javascript/jquery.flexslider.js"></script>
  	<script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/javascript/jquery.als-1.7.min.js"></script>

    	   
  



<script type="text/javascript">
  var Ellington = window.Ellington || {};
  Ellington.CURRENT_REVISION = '304727';
  Ellington.REVISIONS = [];
</script>


<script type="text/javascript">
var jQ12 = $.noConflict(true);
jQ12(window).load(function(){
jQ12("#headlinelist").als({
					visible_items: 1,
					scrolling_items: 1,
					orientation: "vertical",
					circular: "yes",
					autoscroll: "yes",
					interval: 5000,
					speed: 1000,
					start_from: 0
				});
jQ12('.flexslider').flexslider({
        animation: "slide",
        controlNav: "thumbnails",
        start: function(slider){
        jQ12('body').removeClass('loading');
        }
      });
			});
			</script>


  



<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/122408946/stories_above_headline_banner', [728, 90], 'div-gpt-ad-1398786561706-162').addService(googletag.pubads());
googletag.defineSlot('/122408946/stories_full_banner_top', [728, 90], 'div-gpt-ad-1398786561706-163').addService(googletag.pubads());
googletag.defineSlot('/122408946/stories_Half_page_sky', [300, 600], 'div-gpt-ad-1398786561706-164').addService(googletag.pubads());
googletag.defineSlot('/122408946/stories_Half_sky_1', [120, 300], 'div-gpt-ad-1398786561706-165').addService(googletag.pubads());
googletag.defineSlot('/122408946/stories_Half_sky_2', [120, 300], 'div-gpt-ad-1398786561706-166').addService(googletag.pubads());
googletag.defineSlot('/122408946/stories_Mini_banner_1', [350, 90], 'div-gpt-ad-1398786561706-167').addService(googletag.pubads());
googletag.defineSlot('/122408946/stories_Mini_banner_2', [350, 90], 'div-gpt-ad-1398786561706-168').addService(googletag.pubads());
googletag.defineSlot('/122408946/stories_Rectangle_1', [300, 100], 'div-gpt-ad-1398786561706-169').addService(googletag.pubads());
googletag.defineSlot('/122408946/stories_Rectangle_2', [300, 100], 'div-gpt-ad-1398786561706-170').addService(googletag.pubads());
googletag.defineSlot('/122408946/stories_section_leader', [670, 90], 'div-gpt-ad-1398786561706-171').addService(googletag.pubads());
googletag.defineSlot('/122408946/stories_Skycraper_1', [120, 600], 'div-gpt-ad-1398786561706-172').addService(googletag.pubads());
googletag.defineSlot('/122408946/stories_Skyscraper_2', [120, 600], 'div-gpt-ad-1398786561706-173').addService(googletag.pubads());
googletag.defineSlot('/122408946/stories_Sqaure_2', [300, 250], 'div-gpt-ad-1398786561706-174').addService(googletag.pubads());
googletag.defineSlot('/122408946/stories_Square_1', [300, 250], 'div-gpt-ad-1398786561706-175').addService(googletag.pubads());
googletag.defineSlot('/122408946/stories_Square_3', [300, 250], 'div-gpt-ad-1398786561706-176').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/122408946/desktop_stories_out_of_page', 'div-gpt-ad-1441921067122-1').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>


 


	

    
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/147/167014/">


    <meta name="viewport" content="width=1020">

    
</head>
<body class="news story_detail revision" id="story_167014">

<div id="page">

	
<div class="leaderboard_ad">
<div id="wrapper">
<div id="ad60left">
<!-- stories_Mini_banner_1 -->
<div id='div-gpt-ad-1398786561706-167' style='width:350px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398786561706-167'); });
</script>
</div>
</div>

<div id="ad60right">
<!-- stories_Mini_banner_2 -->
<div id='div-gpt-ad-1398786561706-168' style='width:350px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398786561706-168'); });
</script>
</div>
</div>

<div id="adbigleader" align="center">
<!-- stories_full_banner_top -->
<div id='div-gpt-ad-1398786561706-163' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398786561706-163'); });
</script>
</div>
</div>

<!-- /122408946/desktop_stories_out_of_page -->
<div id='div-gpt-ad-1441921067122-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441921067122-1'); });
</script>
</div>
  </div>
  </div>
    
  
  
  
  <div id="header">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">The Dalles Chronicle</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
        
               
               
               <div class="weather_forecast">
               <div class="current_conditions" style="margin-top:15px; margin-left:25px;">
              <a class="icon" href="/weather/" style="margin-top:10px;"><div style="width:45px; height:45px; float:left; background: url('http://eaglenewspapers.media.clients.ellingtoncms.com/static/thedalleschronicle/images/weather/small/overcast.gif'"></div></a>
               <ul class="day">
                <li class="temp" style="color:white;">
                  
                  
                    37<span class="deg">&deg;</span>
                  
                </li>
              </ul>
            </div>
             </div>
               
 
                  


          <form action="/search/" method="get" class="search_form" autocomplete="off">
            <p class="query"><input type="text" name="q" value=""></p>
          </form>
        
      
    </div>
  </div>
  

    
  <div id="toolbar">
    <div class="wrapper">
		   
      
        
          <ul>
            <li class="news"><a href="/">News</a></li>
			<li class="news"><a href="http://local.gorgelocal.com/">Gorge Local</a></li>
			<li class="news"><a href="/specialsections/">Special sections</a></li>
			<li class="news"><a href="/contact/">Contact us</a></li>
			<li class="news"><a href="http://thedalleschronicleonline.com/">E-edition</a></li>
		</ul>
          	
          	<ul id="socialMedia" class="clearfix">
				<li><a href="https://www.facebook.com/TheDallesChronicle" id="facebook" target="_blank">Facebook</a></li>
				<li><a href="https://twitter.com/tdchronicle" target="_blank" id="twitterbtn">Twitter</a></li>
			</ul>

        
        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2017/dec/01/locals-try-out-timbers-development-team/">Sign in</a></li>
            
            <li><a href="#">Follow:</a></li>
          </ul>
        
      
    </div>
  </div>
  

	  <div id="nav">
	    <div class="wrapper"> 
	      
		<ul>
		  <li><a href="/">Home</a></li>
		  <li><a href="/news/news/">News</a>
		    <ul>
		      <li><a href="/news/local/">Local</a></li>
		      <li><a href="/news/world/">World</a></li>
		      <li><a href="/news/national/">National</a></li>
		      <li><a href="/news/pacific-nw/">Pacific Northwest</a></li>
		      <li><a href="http://www.newslibrary.com/sites/dlcb/" target="_blank">Newsbank Archives</a></li>
		      <li><a href="http://oregonnews.uoregon.edu/search/pages/results/?lccn=sn89055266&lccn=sn85042448&lccn=sn93051669&lccn=2003260222&date1=1848&date2=1922&date1=&date2=&sequence=&ortext=&andtext=&phrasetext=&proxtext=&pr">Historical Archive</a></li>
		      <li><a href="http://www.publicnoticeoregon.com/" target="_blank">Public notices</a></li>
		      <li><a href="/public-notice-instructions/">Public notice instructions</a></li>
		     </ul>
		</li>
		  <li><a href="/news/sports/">Sports</a>
		    <ul>
		      <li><a href="/news/sports/school">School</a></li>
		      <li><a href="/news/sports/league">League</a></li>
		      <li><a href="/news/sports/recreation">Recreation</a></li>
		    </ul>
		  </li>
		  <li><a href="/news/gorge-life/">Gorge Life</a>
		    <ul>
		    <li><a href="/events/">Events</a></li>
		      <li><a href="/news/business/">Business</a></li>
		      <li><a href="/news/gorge-life/entertainment">Entertainment</a></li>
		      <li><a href="/news/gorge-life/outdoors">Outdoors</a></li>
		      <li><a href="/news/gorge-life/faith">Faith</a></li>
		    </ul>
		  </li>
		  <li><a href="/news/opinion/">Opinion</a>
		  <ul>
		  <li><a href="/news/opinion/letters-editor">Letters</a></li>
		  <li><a href="/news/opinion/editorials">Editorials</a></li>
		  <li><a href="/news/opinion/commentary">Commentary</a></li>  
		  </ul>
		  </li>
		  <li><a href="/news/community/">Milestones</a>
		    <ul>
		      <li><a href="/obituaries">Obituaries</a></li>
		      <li><a href="/births">Births</a></li>
			  <li><a href="/news/community/engagements">Engagements</a></li>
			  <li><a href="/news/community/weddings">Weddings</a></li>
			  <li><a href="/news/community/anniversaries">Anniversaries</a></li>
		    </ul>
		  </li>
		  	<li><a href="/events/">Events</a>
	<ul>
	<li><a href="/events/">Today</a></li>
	<li><a href="/events/submit/">Submit events</a></li>
	</ul>
	</li>

		<li><a href="/classifieds/">Classifieds</a>
			<ul>
				<li><a href="/classifieds/">Search ads</a></li>
				<li><a href="https://secure.adpay.com/AdEntry.aspx?p=8330">Place ad</a></li>
				<li><a href="https://secure.adpay.com//login.aspx?p=8330">Classifieds login</a></li>
				<li><a href="http://secure.adpay.com/searchresults.aspx?p=8330&region=8330&apcatid=200&apcatid=400&apcatid=1000&apcatid=1102&apcatid=1315">Cars</a></li>
				<li><a href="http://secure.adpay.com/searchresults.aspx?p=8330&region=8330&apcatid=800&apcatid=1003&apcatid=907">Homes</a></li>
				<li><a href="http://secure.adpay.com/searchresults.aspx?p=8330&region=8330&apcatid=500&apcatid=1101">Jobs</a></li>
			</ul>
		</li>
		<li><a href="http://thedalleschronicleonline.com/">E-edition</a>
		</li>
		  
		</ul>
               
	    </div>
	  </div>

	 
	
	 
	 
	   
	   
	   
	  
	    <div id="breaking">
	      <div class="wrapper">
		<h4><a href="/news/breaking/">Breaking News</a></h4>
		
		  <p><a href="/news/2017/dec/02/holiday-train-derails-columbia-river-gorge-no-inju/">Holiday train derails in Columbia River Gorge; no injuries</a> <span class="datetime">December 2, 2017</span></p>
		 
		
		 
		  
		 
	      </div>
	    </div>

	   
	

	<div class="breadcrumbs"> 
	   
	</div>

	
	  <div id="body">
            <div class="wrapper"> 
	       
		 
		   
		 

		
		  <div class="content_title"> 
		    
<div id="adbigleader" align="center" style="z-index:1">
<!-- stories_above_headline_banner -->
<div id='div-gpt-ad-1398786561706-162' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398786561706-162'); });
</script>
</div>
</div>
  
  

<div class="vote_box">
	<form action="/accounts/login/?next=/news/2017/dec/01/locals-try-out-timbers-development-team/" method="post" class="vote_form single is_anonymous"><div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='GUZUPoyqvlqlhMl2sLIRU6ldYoW5vmT3' /></div>
	  <button class="upvote " type="submit" name="value" value="1">Upvote</button>
	  
	  <span class="vote_count">0</span>
	  <input type="hidden" name="content_type" value="147">
	  <input type="hidden" name="object_id" value="167014">
	</form>
</div>

  <div id="target-story_headline_template">
  
<h2 class="header"> Locals try out for Timbers Development Team</h2>
  
  </div>
 
		  </div>
		 
		 
		 
		 
		  
		  <div class="content"> 
		    
		     
		       
			 
		       
		     

		     

<script type="text/javascript">
	var adqs = "&Youth=Youth&Sports=Sports&Recreation=Recreation";
</script> 

  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <a href="/photos/2017/dec/01/83919/"><img src="http://eaglenewspapers.media.clients.ellingtoncms.com/img/photos/2017/12/01/Sports1_t670.png?b3f6a5d7692ccc373d56e40cf708e3fa67d9af9d" alt="Youth soccer athletes, pictured from left to right, Mauricio Vega, Luciano Alvarado, Jaeden Bullard and Orlando Mora tried out for the Portland Timbers Olympic Development Team at one of six regional sites across the state earlier in September. That quartet, along with six others from Hood River, advanced to a second session last weekend in Hillsboro as part of the top-82 12-year old players. This weekend, Bullard and Hood River’s Kieran Chown, Elliott Hawley, John Hotchkiss, Luke Miller, Ritter Sundby and Ethan Woo will vie for the final 36-40 roster spots."></a>
        
      </div>
      <p class="caption">
        Youth soccer athletes, pictured from left to right, Mauricio Vega, Luciano Alvarado, Jaeden Bullard and Orlando Mora tried out for the Portland Timbers Olympic Development Team at one of six regional sites across the state earlier in September. That quartet, along with six others from Hood River, advanced to a second session last weekend in Hillsboro as part of the top-82 12-year old players. This weekend, Bullard and Hood River’s Kieran Chown, Elliott Hawley, John Hotchkiss, Luke Miller, Ritter Sundby and Ethan Woo will vie for the final 36-40 roster spots.
        
          
            Contributed photos/Alena Alvarado
          
        
      </p>
    </div>
    
  

  <div class="content_info">
    <p class="byline">By <a href="/staff/ray-rodriguez/">Ray  Rodriguez</a></p>

    
      <p class="datetime">
        <a href="/news/2017/dec/01/locals-try-out-timbers-development-team/">
          
            As of Friday, December 1, 2017
          
        </a>
      </p>
    
  </div>

 
  






  <ul class="object_tools">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2017/dec/01/locals-try-out-timbers-development-team/">Sign in to favorite this</a>
          
        </li>
        
      
      

      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>,
            <a href="/weblogs/post/?cid=147&amp;oid=167014">Blog about</a>
          </small>
        </li>
      

      
        <li class="share">
          <span>Share this</span>
          <small>
            <a href="/mailfriend/147/167014/040f72b571/" rel="popup(620x650)">Email</a>,
            <a href="https://www.facebook.com/sharer.php?u=http://www.thedalleschronicle.com/news/2017/dec/01/locals-try-out-timbers-development-team/" target="new">Facebook</a>,
            <a href="http://twitter.com/home?status=http://www.thedalleschronicle.com/news/2017/dec/01/locals-try-out-timbers-development-team/">Twitter</a>
          </small>
        </li>
      
    
  </ul>

  
  <div class="story_body" id="target-story_body_template">
    <p id="h304727-p1" class="permalinkable">The Dalles Middle School student-athletes Mauricio Vega, Luciano Alvarado and Orlando Mora, along with Lyle native Jaeden Bullard, tried out for the Portland Timbers Olympic Development Team in a second session last weekend in Hillsboro.</p>

<p id="h304727-p2" class="permalinkable">Between 500-700 male and female soccer athletes from ages 9 to 12 tried out at the six regional training sites in North Portland, Salem, Hood River, Willamette Valley, Central Oregon and Southern Oregon, in September, but only the 12-year olds were eligible for spots on the Timbers Olympic Team.</p>

<p id="h304727-p3" class="permalinkable">After the regional session, a total of 82 kids were selected from those six sites, to move on to another tryout last weekend, where the coaches will pare down the rosters to between 36-40 boys to play in premiere tournaments around the country.</p>

<p id="h304727-p4" class="permalinkable">In the tryout sessions, the players were judged and critiqued on their talent with a ball and physical and cognitive skills together with their attitude.<br/>
</p>

<p id="h304727-p5" class="permalinkable">Vega, Alvarado, Mora and Bullard, along with Hood River’s Isaiah Adams, Kieran Chown, Elliott Hawley, John Hotchkiss, Luke Miller, Ritter Sundby and Ethan Woo made it into the top 82 following their Hood River regional trainings. </p>

<p id="h304727-p6" class="permalinkable">Bullard, Chown, Hawley, Hotchkiss, Miller, Sundby and Woo wound up in the top 55 with a shot at earning a team spot after this weekend’s final go-around in Hillsboro.</p>

<p id="h304727-p7" class="permalinkable">Later this month, the final 36-40 boys start training at Ron Tonkin Field in Hillsboro to prepare for their first tournament from Jan. 5-8 in Phoenix, Ariz. </p>

<p id="h304727-p8" class="permalinkable">“We are all pulling for Jaeden to make the team,” said Luis Alvarado, Luciano’s father. “To have one big player from our Whitecaps team in that Olympic program would mean that we are guiding these boys in the right direction.”</p>

<p id="h304727-p9" class="permalinkable">Luis has been around these four soccer standouts for many years, through the Whitecaps Soccer Club, so he took pride in the fact that they put in the extra work to advance as far as they did.</p>

<p id="h304727-p10" class="permalinkable">“I’m proud of all our The Dalles Whitecaps boys that made it,” Luis said. “It shows how going out of town to compete against quality teams is really benefiting them.”</p>

<p id="h304727-p11" class="permalinkable">Luciano vied for a goalkeeper promotion against 15 other goalies, which is an impressive accomplishment. </p>

<p id="h304727-p12" class="permalinkable">“Although Luciano did not make the final team, I am very proud of how much he has grown as a goalkeeper,” Luis said. “What surprised me more was that he wasn’t as upset as I thought he would be, but instead, he was super-excited that his teammate Jaeden made it to the last tryout, which puts him one step from the final team. That shows me that Luciano is more concerned about his teammates than just himself.”</p>

<p id="h304727-p13" class="permalinkable">The Olympic Development Program (ODP) is a national program run under the auspices of US Youth Soccer. </p>

<p id="h304727-p14" class="permalinkable">Its mission is to identify players of the highest caliber on a continuing and consistent basis, which in turn aids the development of elite youth soccer players in representing their state, region, and country in soccer competitions.</p>

<p id="h304727-p15" class="permalinkable">Since being hired as The Dalles High School boys’ soccer coach in 2016, Matthew Dallman appears to be providing a showcase for athletes who want to better themselves through various offseason soccer programs, like the Gorge Soccer Academy, 5-on-5 leagues and indoor Futsal. </p>

<p id="h304727-p16" class="permalinkable">“I think a lot of the opportunities Luciano and his teammates, as well as the rest of the kids in the Gorge are getting, is thanks to Matt Dallman,” Luis said. “Ever since he came back to the gorge, he has taken soccer to a whole different level. This is going to pay off greatly for Matt and The Dalles soccer, making the soccer program so much better and stronger.”</p>

<p id="h304727-p17" class="permalinkable">With this initial exposure into what it takes to compete against elite soccer talent, Luciano now has a starting point when it comes to a workout regimen, so the goal is to continually progress enough to make the big jump down the road.</p>

<p id="h304727-p18" class="permalinkable">“Luciano and myself took a lot away from this experience,” Luis said. “He now knows what areas he needs to work on and improve to take that next step. In his words, ‘I now have to work harder, I know what I need to do to show them that I do have what it takes next time.’”</p>

<p id="h304727-p19" class="permalinkable">GSA starts its indoor schedule for the rest of this month through February, then switches to outdoor action in the spring.<br/>
</p>

<p id="h304727-p20" class="permalinkable">Both GSA and GSL leagues are open to boys and girls of all ages and skill sets. </p>

<p id="h304727-p21" class="permalinkable">Interested parties can find out more about the local soccer programs, scrimmages and future tryouts through the website, www.gorgesoccer.net.</p>

    
  </div>

  
  
    	


  
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2015/aug/18/white-caps-hoist-tournament-gold/">White Caps hoist tournament gold</a></li>
      
      <li><a href="/news/2016/nov/01/td-girls-look-build-top-year/">TD girls look to build off top year</a></li>
      
      <li><a href="/news/2014/jun/04/tournament-tradition/">A Tournament of Tradition</a></li>
      
      <li><a href="/news/2016/nov/01/td-soccer-has-seasons-end-play-round/">TD soccer has season end in play-in round</a></li>
      
      <li><a href="/news/2016/nov/09/td-soccer-boys-take-crc-awards/">TD soccer boys take CRC awards</a></li>
      
    </ul>
  </div>
  

  

  
    

<div id="comments">
  
  
  
  
    
    
    
      
      

<h3 class="header">Comments</h3>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

      
    
  

  
  

  
    
      
      
        



  <h3>Sign in to comment</h3>
  



<div id="login">
  <form action="/accounts/login/" method="post" class="signin_form form_toggle"><div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='GUZUPoyqvlqlhMl2sLIRU6ldYoW5vmT3' /></div>
    <p><label for="id_username">Username</label>
      <input type="text" name="username" value="" id="id_username"></p>

    <ul>
      <li><input type="radio" name="method" value="signin" checked="checked"> I have an account.</li>
      <li><input type="radio" name="method" value="signup"> <strong>I'm new.</strong></li>
    </ul>

    <div class="signin_fields">
      <p><label for="id_password">Password <a href="/accounts/password/reset/"><small>Forgot?</small></a></label>
        <input type="password" name="password" value="" id="id_password"></p>
      <p><button type="submit">Sign in</button></p>
    </div>

    <div class="signup_fields" style="display:none;">
      <p><label for="id_password1">Password</label>
        <input type="password" name="password1" value="" id="id_password1"></p>

      <p><label for="id_password2">Confirm password</label>
        <input type="password" name="password2" value="" id="id_password2"></p>

      <p><label for="id_email">Email</label>
        <input type="text" name="email" value="" id="id_email"></p>
      
      <p>
        <script type="text/javascript" src="//www.google.com/recaptcha/api.js"></script><div class="g-recaptcha" data-sitekey="6Ldi7AATAAAAAMPff548Dlfai8krxeY1CwtEDYte"></div>>
        <noscript>
           <iframe src="//www.google.com/recaptcha/api/noscript?k=6Ldi7AATAAAAAMPff548Dlfai8krxeY1CwtEDYte"
               height="300" width="500" frameborder="0"></iframe><br />
           <textarea name="recaptcha_challenge_field" rows="3" cols="40">
           </textarea>
           <input type="hidden" name="recaptcha_response_field" value="manual_challenge" />
        </noscript>
      </p>
      
      <p><button type="submit">Sign up</button></p>
    </div>
    <input type="hidden" name="next" value="/news/2017/dec/01/locals-try-out-timbers-development-team/?login" id="next">
  </form>

  <div id="openid_form" style="display:none;">
    
    
<form action="/socialregistration/openid/redirect/" method="post">
	<div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='GUZUPoyqvlqlhMl2sLIRU6ldYoW5vmT3' /></div>
	
    	<input type="text" name="openid_provider" />
        
    
      
        <button type="submit" value="Connect with OpenID">Connect with OpenID</button>
      
        
</form>

  </div>
</div>

<div class="social_registration">
</div>



      
    
  
</div>

  
 
		    
		     
		  </div>
		 

	  
            <div class="sidebar">
	      <div id="topJobs" class="clearfix">
		<h3>Hot Jobs</h3>
		<p id="viewall"> 
		  <a class="thickbox" href="http://eagle.thedalleschronicle.com/topjobs/tdctjinclude.html?keepThis=true&amp;TB_iframe=true&amp;height=300&amp;width=400">View all listings</a> 
		</p>
		<div id="TJ"><ul>
<li><a href="/topjobs/TDCTJ1.html" target="_blank">ASSISTANT GIRLS BASKETBALL COACH</a></li>
<li><a href="/topjobs/TDCTJ2.html" target="_blank">ASSISTANT SOFTBALL COACHES</a></li>
<li><a href="/topjobs/TDCTJ3.html" target="_blank">Bilingual Liaison/Recruiter</a></li>
<li><a href="/topjobs/TDCTJ4.html" target="_blank">CERTIFIED SIGN LANGUAGE INTERPRETER</a></li>
<li><a href="/topjobs/TDCTJ5.html" target="_blank">Clerical Support Staff</a></li>
<li><a href="/topjobs/TDCTJ6.html" target="_blank">Custodian</a></li>
<li><a href="/topjobs/TDCTJ7.html" target="_blank">Driver</a></li>
<li><a href="/topjobs/TDCTJ8.html" target="_blank">EDUCATIONAL ASSISTANTS III</a></li>
<li><a href="/topjobs/TDCTJ9.html" target="_blank">ELL/ESL ASSISTANT</a></li>
<li><a href="/topjobs/TDCTJ10.html" target="_blank">Female Corrections Technician</a></li>
<li><a href="/topjobs/TDCTJ11.html" target="_blank">HELP DESK ANALYST</a></li>
<li><a href="/topjobs/TDCTJ12.html" target="_blank">Mid-Columbia Children's Council</a></li>
<li><a href="/topjobs/TDCTJ13.html" target="_blank">Paralegal</a></li>
<li><a href="/topjobs/TDCTJ14.html" target="_blank">WRESTLING COACHES</a></li>
<li><a href="/topjobs/TDCTJ15.html" target="_blank">CAREGIVERS AND MED TECHS</a></li>
<li><a href="/topjobs/TDCTJ16.html" target="_blank">CNA</a></li>
<li><a href="/topjobs/TDCTJ17.html" target="_blank">FULL TIME POSITION</a></li>
<li><a href="/topjobs/TDCTJ18.html" target="_blank">HEALTH SERVICES DIRECTOR, RN</a></li>
</ul></div>
 
	      </div>
	      
	      	  <!---<script type="text/javascript">
  mp_search_widget = {
    'header_url': 'http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/images/gorgelocal.jpg',
    'marketplace_url': 'http://www.gorgelocal.com/marketplace/',
	'id': 'marketbox'
  }
</script>
<script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/marketplace_default/javascript/search_widget.js"></script>
<script type="text/javascript" src="http://www.gorgelocal.com/marketplace/api/v0/random_business_json/?business-type=expanded&callback=randomBusiness"></script>--->

<div style="border:1px solid red; padding:5px;">
<div style="width:280px;height:96px; margin:5px auto; background:url('http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/images/gorgelocalbook.jpg');"></div>
<var id="ownlocal"><script id="ownlocal-script" data-active="businesses" src="http://local.gorgelocal.com/embed.js?h=400"></script></var>
</div>


	      

<div id="ad300square">
<!-- stories_Square_1 -->
<div id='div-gpt-ad-1398786561706-175' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398786561706-175'); });
</script>
</div>
</div>

<div id="wrapperad120x300">
<div id="ad120left">
<!-- stories_Half_sky_1 -->
<div id='div-gpt-ad-1398786561706-165' style='width:120px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398786561706-165'); });
</script>
</div>
</div>

<div id="ad120right">
<!-- stories_Half_sky_2 -->
<div id='div-gpt-ad-1398786561706-166' style='width:120px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398786561706-166'); });
</script>
</div>
</div>
</div>

<div id="ad300square">
<!-- stories_Rectangle_1 -->
<div id='div-gpt-ad-1398786561706-169' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398786561706-169'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Rectangle_2 -->
<div id='div-gpt-ad-1398786561706-170' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398786561706-170'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Sqaure_2 -->
<div id='div-gpt-ad-1398786561706-174' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398786561706-174'); });
</script>
</div>
</div>


<div id="ad300square">
<!-- stories_Square_3 -->
<div id='div-gpt-ad-1398786561706-176' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398786561706-176'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Half_page_sky -->
<div id='div-gpt-ad-1398786561706-164' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398786561706-164'); });
</script>
</div>
</div>

  <div style="width:300px; margin:10px auto">
  <h3 style="text-align:center; background-color:e7e7e7;"><a href="/friends/">News from our Community Partners</a></h3>
  ﻿<iframe src="//hoodrivernews.friends2follow.com/f2f/widget/html/socialstack/149/0/25/200/1/1/1/5" frameborder="0" height="600" width="300" scrolling="no"></iframe>
  </div>
  


<div id="wrapperad120x600">
<div id="ad120left">
<!-- stories_Skycraper_1 -->
<div id='div-gpt-ad-1398786561706-172' style='width:120px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398786561706-172'); });
</script>
</div>
</div>

<div id="ad120right">
<!-- stories_Skyscraper_2 -->
<div id='div-gpt-ad-1398786561706-173' style='width:120px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398786561706-173'); });
</script>
</div>
</div>
</div>


 
	      </div>
             
	   
	</div>
      </div>
     
    
    
<div id="footer">
        <div class="wrapper"> 
	   
	  <p>Contact/Submit: <a href="/subscribe/">Subscribe</a> / <a href="/staff/">Staff list</a> / <a href="/submit/news-tip/">News Tip</a> / <a href="/submit/letter-to-the-editor/">Letter to the Editor</a> / 
	  <a href="/submit/birth-announcement/">Birth Announcement</a> / <a href="/submit/engagement-announcement/">Engagement</a> / <a href="/submit/wedding-announcement/">Wedding</a> / <a href="/submit/anniversary-announcement/">Anniversary</a> / <a href="/submit/obituary-notice/">Obituary</a>
	   </p>
	    
        <p>Contents of this site are &copy; Copyright 2017 Eagle Newspapers, Inc. All rights reserved.</p>
          
	</div>
      </div>
     
  
 
</div>

   <div id="headlinebox">
   <span id="close" onclick= "document.getElementById('headlinebox').style.display='none'" >CLOSE X</span>
    <div id="headlinewrapper">
    <iframe src="https://hoodrivernews.friends2follow.com/f2f/widget/html/socialstack/128/0/12/140/1/2/1/10" width="990px" height="70px" frameborder="0" scrolling="no"></iframe>
<p id="headlinelabel"><b>Information from the Chronicle and our advertisers <a href="http://hoodrivernews.friends2follow.com/f2f/widget/self-service/126">(Want to add your business to this to this feed?)</a></b></p>
</div>

</div>


  
<script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/javascript/thirdparty/thickbox.js"></script>
    <!---New Google Analytics tracking code-->
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49626019-1', 'thedalleschronicle.com');
  ga('create', 'UA-53175316-3', 'auto', {'name': 'corpTracker'});  // New tracker.
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  ga('corpTracker.send', 'pageview'); // Send page view for new tracker.


</script>
<!---End New Google tracking code-->

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55f2e87aa942db8a" async="async"></script>

  </body>
</html>
