

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head>

      <meta name="google-site-verification" content="dr1NYOQ7L4IbMMoa9sXvO5M_zmQUi6VBoRGJSuF4BSg" />
      <meta name="msvalidate.01" content="6F0F769B18C1F1E5145E5D36120FA2DD" />
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <title>Concert, fireworks declared a success | The Dalles Chronicle</title>
      
      
  
  
  <meta name="description" content="Thousands of people poured into the Lewis and Clark Festival Park for an evening concert and fireworks show on Saturday, said festival director Nolan Hare.">
  <meta property="og:title" content="Concert, fireworks declared a success">
  <meta property="og:type" content="article">
  <meta property="og:url" content="http://www.thedalleschronicle.com/news/2017/jul/05/concert-fireworks-declared-success/">
  

      
      <link rel="shortcut icon" type=“image/x-icon” href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/thedalleschronicle/images/favicon.ico" >

      
      <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/thedalleschronicle/min.css" type="text/css" media="screen, print">
      <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/thedalleschronicle/stylesheets/print.css" type="text/css" media="print">
       <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/stylesheets/ad_styles.css" type="text/css">
       <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/thedalleschronicle/thedalleschronicle2.css" type="text/css" media="screen, print">
   		<link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/flexslider2.css" type="text/css">

      
      <link rel="stylesheet" type="text/css" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/stylesheets/thickbox.css">
      <!--[if IE 6]><link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/thedalleschronicle/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
      <!--[if IE 7]><link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/thedalleschronicle/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
    
    
    <script type="text/javascript">
      var STATIC_MEDIA_URL = 'http://eaglenewspapers.media.clients.ellingtoncms.com/static/';
    </script> 
    
      <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/thedalleschronicle/javascript/lib/cookies.js"></script>
      <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/thedalleschronicle/javascript/lib/mobile_detect.js"></script>
      <script type="text/javascript">
	var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
	if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'tablet');
          window.location.reload(true);
	}
	
	if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else {
	if (cookie_value == 'mobile' || cookie_value == 'tablet') {
          if (window.location.host == "www.thedalleschronicle.com") {
            window.location.reload(true);
          }
	}
      }
      </script> 
    
    <script type="text/javascript" src="http://google.com/maps/api/js?sensor=true"></script>
    <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/thedalleschronicle/min.js?v=6"></script>
    <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/javascript/thirdparty/jquery.tools.min.js?22"></script>
    <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/thedalleschronicle/javascript/onloadtest.js"></script>
    
    
    <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/thedalleschronicle/javascript/thirdparty/wmd.js"></script>
 	<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.2/jquery.min.js"></script>
   	<script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/javascript/jquery.flexslider.js"></script>
  	<script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/javascript/jquery.als-1.7.min.js"></script>

    	   
  



<script type="text/javascript">
  var Ellington = window.Ellington || {};
  Ellington.CURRENT_REVISION = '277555';
  Ellington.REVISIONS = [];
</script>


<script type="text/javascript">
var jQ12 = $.noConflict(true);
jQ12(window).load(function(){
jQ12("#headlinelist").als({
					visible_items: 1,
					scrolling_items: 1,
					orientation: "vertical",
					circular: "yes",
					autoscroll: "yes",
					interval: 5000,
					speed: 1000,
					start_from: 0
				});
jQ12('.flexslider').flexslider({
        animation: "slide",
        controlNav: "thumbnails",
        start: function(slider){
        jQ12('body').removeClass('loading');
        }
      });
			});
			</script>


  



<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/122408946/stories_above_headline_banner', [728, 90], 'div-gpt-ad-1398786561706-162').addService(googletag.pubads());
googletag.defineSlot('/122408946/stories_full_banner_top', [728, 90], 'div-gpt-ad-1398786561706-163').addService(googletag.pubads());
googletag.defineSlot('/122408946/stories_Half_page_sky', [300, 600], 'div-gpt-ad-1398786561706-164').addService(googletag.pubads());
googletag.defineSlot('/122408946/stories_Half_sky_1', [120, 300], 'div-gpt-ad-1398786561706-165').addService(googletag.pubads());
googletag.defineSlot('/122408946/stories_Half_sky_2', [120, 300], 'div-gpt-ad-1398786561706-166').addService(googletag.pubads());
googletag.defineSlot('/122408946/stories_Mini_banner_1', [350, 90], 'div-gpt-ad-1398786561706-167').addService(googletag.pubads());
googletag.defineSlot('/122408946/stories_Mini_banner_2', [350, 90], 'div-gpt-ad-1398786561706-168').addService(googletag.pubads());
googletag.defineSlot('/122408946/stories_Rectangle_1', [300, 100], 'div-gpt-ad-1398786561706-169').addService(googletag.pubads());
googletag.defineSlot('/122408946/stories_Rectangle_2', [300, 100], 'div-gpt-ad-1398786561706-170').addService(googletag.pubads());
googletag.defineSlot('/122408946/stories_section_leader', [670, 90], 'div-gpt-ad-1398786561706-171').addService(googletag.pubads());
googletag.defineSlot('/122408946/stories_Skycraper_1', [120, 600], 'div-gpt-ad-1398786561706-172').addService(googletag.pubads());
googletag.defineSlot('/122408946/stories_Skyscraper_2', [120, 600], 'div-gpt-ad-1398786561706-173').addService(googletag.pubads());
googletag.defineSlot('/122408946/stories_Sqaure_2', [300, 250], 'div-gpt-ad-1398786561706-174').addService(googletag.pubads());
googletag.defineSlot('/122408946/stories_Square_1', [300, 250], 'div-gpt-ad-1398786561706-175').addService(googletag.pubads());
googletag.defineSlot('/122408946/stories_Square_3', [300, 250], 'div-gpt-ad-1398786561706-176').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/122408946/desktop_stories_out_of_page', 'div-gpt-ad-1441921067122-1').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>


 


	

    
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/147/158575/">


    <meta name="viewport" content="width=1020">

    
</head>
<body class="news story_detail revision" id="story_158575">

<div id="page">

	
<div class="leaderboard_ad">
<div id="wrapper">
<div id="ad60left">
<!-- stories_Mini_banner_1 -->
<div id='div-gpt-ad-1398786561706-167' style='width:350px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398786561706-167'); });
</script>
</div>
</div>

<div id="ad60right">
<!-- stories_Mini_banner_2 -->
<div id='div-gpt-ad-1398786561706-168' style='width:350px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398786561706-168'); });
</script>
</div>
</div>

<div id="adbigleader" align="center">
<!-- stories_full_banner_top -->
<div id='div-gpt-ad-1398786561706-163' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398786561706-163'); });
</script>
</div>
</div>

<!-- /122408946/desktop_stories_out_of_page -->
<div id='div-gpt-ad-1441921067122-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441921067122-1'); });
</script>
</div>
  </div>
  </div>
    
  
  
  
  <div id="header">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">The Dalles Chronicle</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
        
                         
               
               <div class="weather_forecast">
               <div class="current_conditions" style="margin-top:15px; margin-left:25px;">
              <a class="icon" href="/weather/" style="margin-top:10px;"><div style="width:45px; height:45px; float:left; background: url('http://eaglenewspapers.media.clients.ellingtoncms.com/static/thedalleschronicle/images/weather/small/sunny.gif'"></div></a>
               <ul class="day">
                <li class="temp" style="color:white;">
                  
                  
                    86<span class="deg">&deg;</span>
                  
                </li>
              </ul>
            </div>
             </div>
               
 
                  


          <form action="/search/" method="get" class="search_form" autocomplete="off">
            <p class="query"><input type="text" name="q" value=""></p>
          </form>
        
      
    </div>
  </div>
  

    
  <div id="toolbar">
    <div class="wrapper">
		   
      
        
          <ul>
            <li class="news"><a href="/">News</a></li>
			<li class="news"><a href="http://local.gorgelocal.com/">Gorge Local</a></li>
			<li class="news"><a href="/specialsections/">Special sections</a></li>
			<li class="news"><a href="/contact/">Contact us</a></li>
			<li class="news"><a href="http://thedalleschronicleonline.com/">E-edition</a></li>
		</ul>
          	
          	<ul id="socialMedia" class="clearfix">
				<li><a href="https://www.facebook.com/TheDallesChronicle" id="facebook" target="_blank">Facebook</a></li>
				<li><a href="https://twitter.com/tdchronicle" target="_blank" id="twitterbtn">Twitter</a></li>
			</ul>

        
        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2017/jul/05/concert-fireworks-declared-success/">Sign in</a></li>
            
            <li><a href="#">Follow:</a></li>
          </ul>
        
      
    </div>
  </div>
  

	  <div id="nav">
	    <div class="wrapper"> 
	      
		<ul>
		  <li><a href="/">Home</a></li>
		  <li><a href="/news/news/">News</a>
		    <ul>
		      <li><a href="/news/local/">Local</a></li>
		      <li><a href="/news/world/">World</a></li>
		      <li><a href="/news/national/">National</a></li>
		      <li><a href="/news/pacific-nw/">Pacific Northwest</a></li>
		      <li><a href="http://www.newslibrary.com/sites/dlcb/" target="_blank">Newsbank Archives</a></li>
		      <li><a href="http://oregonnews.uoregon.edu/search/pages/results/?lccn=sn89055266&lccn=sn85042448&lccn=sn93051669&lccn=2003260222&date1=1848&date2=1922&date1=&date2=&sequence=&ortext=&andtext=&phrasetext=&proxtext=&pr">Historical Archive</a></li>
		      <li><a href="http://www.publicnoticeoregon.com/" target="_blank">Public notices</a></li>
		     </ul>
		</li>
		  <li><a href="/news/sports/">Sports</a>
		    <ul>
		      <li><a href="/news/sports/school">School</a></li>
		      <li><a href="/news/sports/league">League</a></li>
		      <li><a href="/news/sports/recreation">Recreation</a></li>
		    </ul>
		  </li>
		  <li><a href="/news/gorge-life/">Gorge Life</a>
		    <ul>
		    <li><a href="/events/">Events</a></li>
		      <li><a href="/news/business/">Business</a></li>
		      <li><a href="/news/gorge-life/entertainment">Entertainment</a></li>
		      <li><a href="/news/gorge-life/outdoors">Outdoors</a></li>
		      <li><a href="/news/gorge-life/faith">Faith</a></li>
		    </ul>
		  </li>
		  <li><a href="/news/opinion/">Opinion</a>
		  <ul>
		  <li><a href="/news/opinion/letters-editor">Letters</a></li>
		  <li><a href="/news/opinion/editorials">Editorials</a></li>
		  <li><a href="/news/opinion/commentary">Commentary</a></li>  
		  </ul>
		  </li>
		  <li><a href="/news/community/">Milestones</a>
		    <ul>
		      <li><a href="/obituaries">Obituaries</a></li>
		      <li><a href="/births">Births</a></li>
			  <li><a href="/news/community/engagements">Engagements</a></li>
			  <li><a href="/news/community/weddings">Weddings</a></li>
			  <li><a href="/news/community/anniversaries">Anniversaries</a></li>
		    </ul>
		  </li>
		  	<li><a href="/events/">Events</a>
	<ul>
	<li><a href="/events/">Today</a></li>
	<li><a href="/events/submit/">Submit events</a></li>
	</ul>
	</li>

		<li><a href="/classifieds/">Classifieds</a>
			<ul>
				<li><a href="/classifieds/">Search ads</a></li>
				<li><a href="https://secure.adpay.com/AdEntry.aspx?p=8330">Place ad</a></li>
				<li><a href="https://secure.adpay.com//login.aspx?p=8330">Classifieds login</a></li>
				<li><a href="http://secure.adpay.com/searchresults.aspx?p=8330&region=8330&apcatid=200&apcatid=400&apcatid=1000&apcatid=1102&apcatid=1315">Cars</a></li>
				<li><a href="http://secure.adpay.com/searchresults.aspx?p=8330&region=8330&apcatid=800&apcatid=1003&apcatid=907">Homes</a></li>
				<li><a href="http://secure.adpay.com/searchresults.aspx?p=8330&region=8330&apcatid=500&apcatid=1101">Jobs</a></li>
			</ul>
		</li>
		<li><a href="http://thedalleschronicleonline.com/">E-edition</a>
		</li>
		  
		</ul>
               
	    </div>
	  </div>

	 
	
	 
	 
	   
	   
	   
	   
	

	<div class="breadcrumbs"> 
	   
	</div>

	
	  <div id="body">
            <div class="wrapper"> 
	       
		 
		   
		 

		
		  <div class="content_title"> 
		    
<div id="adbigleader" align="center" style="z-index:1">
<!-- stories_above_headline_banner -->
<div id='div-gpt-ad-1398786561706-162' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398786561706-162'); });
</script>
</div>
</div>
  
  

<div class="vote_box">
	<form action="/accounts/login/?next=/news/2017/jul/05/concert-fireworks-declared-success/" method="post" class="vote_form single is_anonymous"><div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='Ag08C4D7osQ80mgBNz0c49wPMLSPreU8' /></div>
	  <button class="upvote " type="submit" name="value" value="1">Upvote</button>
	  
	  <span class="vote_count">0</span>
	  <input type="hidden" name="content_type" value="147">
	  <input type="hidden" name="object_id" value="158575">
	</form>
</div>

  <div id="target-story_headline_template">
  
    <h2 class="header">Concert, fireworks declared a success</h2>
    
  
  </div>
 
		  </div>
		 
		 
		 
		 
		  
		  <div class="content"> 
		    
		     
		       
			 
		       
		     

		     

  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <a href="/photos/2017/jul/05/77205/"><img src="http://eaglenewspapers.media.clients.ellingtoncms.com/img/photos/2017/07/05/FourthParade_t670.jpg?b3f6a5d7692ccc373d56e40cf708e3fa67d9af9d" alt="The Fort Dalles Fourth parade July 1 ­featured the Rock Creek Warriors, above."></a>
        
      </div>
      <p class="caption">
        The Fort Dalles Fourth parade July 1 ­featured the Rock Creek Warriors, above.
        
          
            Photo by <a href="/staff/gibson-mark/">Mark Gibson</a>.
          
        
      </p>
    </div>
    
  

  <div class="content_info">
    <p class="byline">By <a href="/staff/neita-cecil/">Neita Cecil</a></p>

    
      <p class="datetime">
        <a href="/news/2017/jul/05/concert-fireworks-declared-success/">
          
            As of Wednesday, July 5, 2017
          
        </a>
      </p>
    
  </div>

 
  






  <ul class="object_tools">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2017/jul/05/concert-fireworks-declared-success/">Sign in to favorite this</a>
          
        </li>
        
      
      

      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>,
            <a href="/weblogs/post/?cid=147&amp;oid=158575">Blog about</a>
          </small>
        </li>
      

      
        <li class="share">
          <span>Share this</span>
          <small>
            <a href="/mailfriend/147/158575/03505d7500/" rel="popup(620x650)">Email</a>,
            <a href="https://www.facebook.com/sharer.php?u=http://www.thedalleschronicle.com/news/2017/jul/05/concert-fireworks-declared-success/" target="new">Facebook</a>,
            <a href="http://twitter.com/home?status=http://www.thedalleschronicle.com/news/2017/jul/05/concert-fireworks-declared-success/">Twitter</a>
          </small>
        </li>
      
    
  </ul>

  
  <div class="story_body" id="target-story_body_template">
    <p id="h277555-p1" class="permalinkable">Thousands of people poured into the Lewis and Clark Festival Park for an evening concert and fireworks show on Saturday, said festival director Nolan Hare.</p>

<p id="h277555-p2" class="permalinkable">The fourth annual Fort Dalles Fourth celebration — which was moved to the weekend, in part, to attract more out of town visitors — was heavily promoted in the Portland metro area for the first time, including TV spots and advertising in the Oregonian, Hare said.</p>

<p id="h277555-p3" class="permalinkable">Online ticket sales to the concert of country duo “Love & Theft” showed “a large percentage” were purchased by people from out of town, Hare said.</p>

<p id="h277555-p4" class="permalinkable">“I feel good about it, we had a great turnout, everyone had a great time, the entertainment was really solid, really good. We tried a new layout with the venue this year, that flowed really smoothly.”</p>

<p id="h277555-p5" class="permalinkable">The stage was moved to the east end of the festival park, he said.</p>

<p id="h277555-p6" class="permalinkable">“We added reserved seats this year as well. We had a standing room area right in front and a few sections of reserved seating and [also] general lawn seating,” he said.</p>

<p id="h277555-p7" class="permalinkable">On Monday morning, Hare didn’t yet know how well the concert did, saying, “We’re still crunching numbers on it.”</p>

<p id="h277555-p8" class="permalinkable">However, he thinks it was a better turnout than last year. “I think having it on a weekend allowed a lot of people to travel in and attend and be a part of it. I mean, the town was packed. I think it was a big success.”</p>

<p id="h277555-p9" class="permalinkable">And, highlighting the hard work that the volunteer committee does year-round to put on the event, Hare said that on Tuesday, the July 4, the committee would be meeting. “We meet almost every Tuesday,” he said.</p>

<p id="h277555-p10" class="permalinkable">The committee wants to bring in a bigger artist for next year’s fifth annual concert and fireworks show, and most big acts are booked a year in advance, meaning they need to get it lined up soon.</p>

<p id="h277555-p11" class="permalinkable">But to make a big offer, it has to be financially supported, with money in hand, and he is considering going after corporate sponsorships.</p>

<p id="h277555-p12" class="permalinkable">The committee hopes to grow the event every year, and Hare thinks the attendance so far is “just the tip of the iceberg.”</p>

<p id="h277555-p13" class="permalinkable">One arrest at the event was reported in the police logs, of an inebriated man who refused 10 requests to leave. Finally, law enforcement was called in to remove him.</p>

<p id="h277555-p14" class="permalinkable">The fireworks show is managed separately from the concert and the daylong activities that take place before the concert. The city of The Dalles financially backed the fireworks show with a $25,000 contribution, which covers half the cost of the show itself.</p>

<p id="h277555-p15" class="permalinkable">The event drew some 45 business sponsorships as well as individual contributions. “Yes, there’s city support and we’re grateful to have it,” Hare said, “but at the end of the day, it’s volunteers that make it happen, it’s private donors that make it happen. It’s business supporters that make it happen. It’s the community that makes it happen.”</p>

<p id="h277555-p16" class="permalinkable">Fort Dalles Fourth started as a grassroots, citizen-led effort, and remains so. It is now, however, hosted through The Dalles Main Street, a non-profit organization working to revitalize downtown.</p>

<p id="h277555-p17" class="permalinkable">While the city did not have a fireworks show for some 20 years, it was brought back four years ago. “We’ve got the town reengaged, we’ve got people excited about it again and we’ve got tourists coming here,” Hare said.</p>

<p id="h277555-p18" class="permalinkable">He said of the Saturday event that the downtown was “poppin’, it’s busy, stores are running out of stuff.”</p>

<p id="h277555-p19" class="permalinkable">Since new events are added each year, this year’s new offerings included a kids’ pie eating contest, an egg toss, and a three-legged race. Hare said he got great video of the pie-eating contest.</p>

<p id="h277555-p20" class="permalinkable">He also videotaped the people streaming into the concert venue from the Riverfront Trail. They were shoulder to shoulder as they walked through the Union Street underpass into the festival park.</p>

<p id="h277555-p21" class="permalinkable">The Fort Dalles Fourth committee took a beating on Facebook for moving the date of the celebration, but Hare said there are countless positive stories that came out of the event.</p>

<p id="h277555-p22" class="permalinkable">He recounted being in a restaurant the day after the event and a couple from Sacramento, Calif., were saying how much fun they had and how they couldn’t wait to come back next year.</p>

<p id="h277555-p23" class="permalinkable">“There’s hundreds of stories like that,” he said.</p>

<p id="h277555-p24" class="permalinkable">The committee announced in April that, “In order to alleviate potential scheduling conflicts, attract more out of town visitors, and host great, national entertainment, we have decided that, beginning this year and moving forward, we will produce our events on the weekend preceding July 4.”</p>

    
  </div>

  
  
    	


  
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2016/jun/29/full-slate-fourth-july/">Full slate  for Fourth of July</a></li>
      
      <li><a href="/news/2016/jul/30/editorial-city-needs-better-funding-plan/">Editorial: City needs better funding plan</a></li>
      
      <li><a href="/news/2016/mar/08/fourth-secures-future/">Fourth secures future</a></li>
      
      <li><a href="/news/2016/jun/16/fourth-july-volunteers-needed/">Fourth of July volunteers needed</a></li>
      
      <li><a href="/news/2015/mar/13/firing-fourth/">Firing up for the Fourth</a></li>
      
    </ul>
  </div>
  

  

  
    

<div id="comments">
  
  
  
  
    
    
    
      
      

<h3 class="header">Comments</h3>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

      
    
  

  
  

  
    
      
      
        



  <h3>Sign in to comment</h3>
  



<div id="login">
  <form action="/accounts/login/" method="post" class="signin_form form_toggle"><div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='Ag08C4D7osQ80mgBNz0c49wPMLSPreU8' /></div>
    <p><label for="id_username">Username</label>
      <input type="text" name="username" value="" id="id_username"></p>

    <ul>
      <li><input type="radio" name="method" value="signin" checked="checked"> I have an account.</li>
      <li><input type="radio" name="method" value="signup"> <strong>I'm new.</strong></li>
    </ul>

    <div class="signin_fields">
      <p><label for="id_password">Password <a href="/accounts/password/reset/"><small>Forgot?</small></a></label>
        <input type="password" name="password" value="" id="id_password"></p>
      <p><button type="submit">Sign in</button></p>
    </div>

    <div class="signup_fields" style="display:none;">
      <p><label for="id_password1">Password</label>
        <input type="password" name="password1" value="" id="id_password1"></p>

      <p><label for="id_password2">Confirm password</label>
        <input type="password" name="password2" value="" id="id_password2"></p>

      <p><label for="id_email">Email</label>
        <input type="text" name="email" value="" id="id_email"></p>
      
      <p>
        <script type="text/javascript" src="//www.google.com/recaptcha/api.js"></script><div class="g-recaptcha" data-sitekey="6Ldi7AATAAAAAMPff548Dlfai8krxeY1CwtEDYte"></div>>
        <noscript>
           <iframe src="//www.google.com/recaptcha/api/noscript?k=6Ldi7AATAAAAAMPff548Dlfai8krxeY1CwtEDYte"
               height="300" width="500" frameborder="0"></iframe><br />
           <textarea name="recaptcha_challenge_field" rows="3" cols="40">
           </textarea>
           <input type="hidden" name="recaptcha_response_field" value="manual_challenge" />
        </noscript>
      </p>
      
      <p><button type="submit">Sign up</button></p>
    </div>
    <input type="hidden" name="next" value="/news/2017/jul/05/concert-fireworks-declared-success/?login" id="next">
  </form>

  <div id="openid_form" style="display:none;">
    
    
<form action="/socialregistration/openid/redirect/" method="post">
	<div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='Ag08C4D7osQ80mgBNz0c49wPMLSPreU8' /></div>
	
    	<input type="text" name="openid_provider" />
        
    
      
        <button type="submit" value="Connect with OpenID">Connect with OpenID</button>
      
        
</form>

  </div>
</div>

<div class="social_registration">
</div>



      
    
  
</div>

  
 
		    
		     
		  </div>
		 

	  
            <div class="sidebar">
	      <div id="topJobs" class="clearfix">
		<h3>Hot Jobs</h3>
		<p id="viewall"> 
		  <a class="thickbox" href="http://eagle.thedalleschronicle.com/topjobs/tdctjinclude.html?keepThis=true&amp;TB_iframe=true&amp;height=300&amp;width=400">View all listings</a> 
		</p>
		<div id="TJ"><ul>
<li><a href="/topjobs/TDCTJ1.html" target="_blank">911 Dispatcher/Telecommunications Operator</a></li>
<li><a href="/topjobs/TDCTJ2.html" target="_blank">Bus Driver / Educational Assistant or Custodian</a></li>
<li><a href="/topjobs/TDCTJ3.html" target="_blank">Columbia Gorge Community College</a></li>
<li><a href="/topjobs/TDCTJ4.html" target="_blank">CTE CULINARY</a></li>
<li><a href="/topjobs/TDCTJ5.html" target="_blank">EDUCATIONAL ASSISTANT I</a></li>
<li><a href="/topjobs/TDCTJ6.html" target="_blank">Farmworker/ Laborer</a></li>
<li><a href="/topjobs/TDCTJ7.html" target="_blank">HEAD SOFTBALL COACH</a></li>
<li><a href="/topjobs/TDCTJ8.html" target="_blank">JUVENILE DETENTION OFFICER</a></li>
<li><a href="/topjobs/TDCTJ9.html" target="_blank">Medical Transportation Driver</a></li>
<li><a href="/topjobs/TDCTJ10.html" target="_blank">Office Administrator</a></li>
<li><a href="/topjobs/TDCTJ11.html" target="_blank">Road Tech. II</a></li>
<li><a href="/topjobs/TDCTJ12.html" target="_blank">SECRETARY V</a></li>
<li><a href="/topjobs/TDCTJ13.html" target="_blank">THIRD GRADE TEACHER</a></li>
<li><a href="/topjobs/TDCTJ14.html" target="_blank">CMA</a></li>
<li><a href="/topjobs/TDCTJ15.html" target="_blank">CMA/LPN</a></li>
<li><a href="/topjobs/TDCTJ16.html" target="_blank">CNA</a></li>
<li><a href="/topjobs/TDCTJ17.html" target="_blank">FULLTIME Position Available</a></li>
<li><a href="/topjobs/TDCTJ18.html" target="_blank">MEDICATION TECHNICIANS</a></li>
<li><a href="/topjobs/TDCTJ19.html" target="_blank">Registered Nurse</a></li>
<li><a href="/topjobs/TDCTJ20.html" target="_blank">The Dalles Health and</a></li>
<li><a href="/topjobs/TDCTJ21.html" target="_blank">The Dalles Health and</a></li>
</ul></div>
 
	      </div>
	      
	      	  <!---<script type="text/javascript">
  mp_search_widget = {
    'header_url': 'http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/images/gorgelocal.jpg',
    'marketplace_url': 'http://www.gorgelocal.com/marketplace/',
	'id': 'marketbox'
  }
</script>
<script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/marketplace_default/javascript/search_widget.js"></script>
<script type="text/javascript" src="http://www.gorgelocal.com/marketplace/api/v0/random_business_json/?business-type=expanded&callback=randomBusiness"></script>--->

<div style="border:1px solid red; padding:5px;">
<div style="width:280px;height:96px; margin:5px auto; background:url('http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/images/gorgelocalbook.jpg');"></div>
<var id="ownlocal"><script id="ownlocal-script" data-active="businesses" src="http://local.gorgelocal.com/embed.js?h=400"></script></var>
</div>


	      

<div id="ad300square">
<!-- stories_Square_1 -->
<div id='div-gpt-ad-1398786561706-175' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398786561706-175'); });
</script>
</div>
</div>

<div id="wrapperad120x300">
<div id="ad120left">
<!-- stories_Half_sky_1 -->
<div id='div-gpt-ad-1398786561706-165' style='width:120px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398786561706-165'); });
</script>
</div>
</div>

<div id="ad120right">
<!-- stories_Half_sky_2 -->
<div id='div-gpt-ad-1398786561706-166' style='width:120px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398786561706-166'); });
</script>
</div>
</div>
</div>

<div id="ad300square">
<!-- stories_Rectangle_1 -->
<div id='div-gpt-ad-1398786561706-169' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398786561706-169'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Rectangle_2 -->
<div id='div-gpt-ad-1398786561706-170' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398786561706-170'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Sqaure_2 -->
<div id='div-gpt-ad-1398786561706-174' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398786561706-174'); });
</script>
</div>
</div>


<div id="ad300square">
<!-- stories_Square_3 -->
<div id='div-gpt-ad-1398786561706-176' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398786561706-176'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Half_page_sky -->
<div id='div-gpt-ad-1398786561706-164' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398786561706-164'); });
</script>
</div>
</div>

  <div style="width:300px; margin:10px auto">
  <h3 style="text-align:center; background-color:e7e7e7;"><a href="/friends/">News from our Community Partners</a></h3>
  ﻿<iframe src="//hoodrivernews.friends2follow.com/f2f/widget/html/socialstack/149/0/25/200/1/1/1/5" frameborder="0" height="600" width="300" scrolling="no"></iframe>
  </div>
  


<div id="wrapperad120x600">
<div id="ad120left">
<!-- stories_Skycraper_1 -->
<div id='div-gpt-ad-1398786561706-172' style='width:120px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398786561706-172'); });
</script>
</div>
</div>

<div id="ad120right">
<!-- stories_Skyscraper_2 -->
<div id='div-gpt-ad-1398786561706-173' style='width:120px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398786561706-173'); });
</script>
</div>
</div>
</div>


 
	      </div>
             
	   
	</div>
      </div>
     
    
    
<div id="footer">
        <div class="wrapper"> 
	   
	  <p>Contact/Submit: <a href="/subscribe/">Subscribe</a> / <a href="/staff/">Staff list</a> / <a href="/submit/news-tip/">News Tip</a> / <a href="/submit/letter-to-the-editor/">Letter to the Editor</a> / 
	  <a href="/submit/birth-announcement/">Birth Announcement</a> / <a href="/submit/engagement-announcement/">Engagement</a> / <a href="/submit/wedding-announcement/">Wedding</a> / <a href="/submit/anniversary-announcement/">Anniversary</a> / <a href="/submit/obituary-notice/">Obituary</a>
	   </p>
	    
        <p>Contents of this site are &copy; Copyright 2017 Eagle Newspapers, Inc. All rights reserved.</p>
          
	</div>
      </div>
     
  
 
</div>

   <div id="headlinebox">
   <span id="close" onclick= "document.getElementById('headlinebox').style.display='none'" >CLOSE X</span>
    <div id="headlinewrapper">
<iframe src="//hoodrivernews.friends2follow.com/f2f/widget/html/socialstack/116/0/25/100/1/1/0/5" frameborder="0" height="70" width="990" scrolling="no"></iframe>
<p id="headlinelabel"><b>Information from the Chronicle and our advertisers <a href="http://hoodrivernews.friends2follow.com/f2f/widget/self-service/126">(Want to add your business to this to this feed?)</a></b></p>
</div>

</div>


  
<script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/javascript/thirdparty/thickbox.js"></script>
    <!---New Google Analytics tracking code-->
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49626019-1', 'thedalleschronicle.com');
  ga('create', 'UA-53175316-3', 'auto', {'name': 'corpTracker'});  // New tracker.
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  ga('corpTracker.send', 'pageview'); // Send page view for new tracker.


</script>
<!---End New Google tracking code-->

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55f2e87aa942db8a" async="async"></script>

  </body>
</html>
