
<!DOCTYPE html>
<html>
<head>
    <title>Spring Migrant | The Dalles Chronicle</title>
  
  
  
  <meta name="description" content="A hummingbird flutters its wings while perched on a dead branch of an Azure dogwood in rural Wasco County.">
  <meta property="og:title" content="Spring Migrant">
  <meta property="og:type" content="article">
  <meta property="og:url" content="http://www.thedalleschronicle.com/news/2018/may/31/spring-migrant/">

   <link rel="shortcut icon" type=“image/x-icon” href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/thedalleschronicle/images/favicon.ico" >
   
      <meta name="google-site-verification" content="dr1NYOQ7L4IbMMoa9sXvO5M_zmQUi6VBoRGJSuF4BSg" />
      <meta name="msvalidate.01" content="6F0F769B18C1F1E5145E5D36120FA2DD" />

   
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="">
    
            <!--Default styles--->
    <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/css/styles.css?June 1, 2018 1:34 p.m.">

    
    <!--Custom styles-->
    <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/css/hoodrivernews/custom.css?June 1, 2018 1:34 p.m.">
    <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/css/shared/ad_styles.css?June 1, 2018 1:34 p.m.">
    <!---<link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/shared/css/weather-icons.css?June 1, 2018 1:34 p.m.">--->
    <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/css/weather-icons.min.css?June 1, 2018 1:34 p.m.">
    <!---<link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/shared/css/weather-icons-wind.min.css?June 1, 2018 1:34 p.m.">--->
    <!--<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/weather-icons/2.0.9/css/weather-icons.min.css">-->
    
    

    
    <script type="text/javascript">
        var STATIC_MEDIA_URL = 'http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/';
    </script>
    <script src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/components/jquery/dist/jquery.min.js"></script>
    <script src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/js/min/ellington.all.min.js"></script>


    
     <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/shared/flexslider2.css" type="text/css">
     <link href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/nwboomerandseniornews/jquery.bxslider.css" rel="stylesheet" />

  
    
    
    <!---New Google Analytics tracking code-->
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49626019-1', 'thedalleschronicle.com');
  ga('create', 'UA-53175316-3', 'auto', {'name': 'corpTracker'});  // New tracker.
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  ga('corpTracker.send', 'pageview'); // Send page view for new tracker.


</script>
<!---End New Google tracking code-->


    
  



<script type="text/javascript">
  var Ellington = window.Ellington || {};
  Ellington.CURRENT_REVISION = '333271';
  Ellington.REVISIONS = [];
</script>

  
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.2/jquery.min.js"></script>
   	<script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/hoodrivernews/javascript/jquery.flexslider.js"></script>
   	<script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/nwboomerandseniornews/jquery.bxslider.min.js"></script>

    
<script type="text/javascript">
var jQ12 = $.noConflict(true);
jQ12(document).ready(function(){
jQ12('.flexslider').flexslider({
        animation: "slide",
        start: function(slider){
        jQ12('body').removeClass('loading');
        }
      });
  jQ12('.bxslider').bxSlider({
  auto: true,
  captions: true,
  infiniteLoop: false,
  hideControlOnEnd: true
		});
			});
			</script>


    
 
<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/122408946/stories_out_of_page_1x1', [1, 1], 'div-gpt-ad-1515089398546-1').addService(googletag.pubads());
googletag.defineSlot('/122408946/stories_Half_page_sky', [300, 600], 'div-gpt-ad-1398786561706-164').addService(googletag.pubads());
googletag.defineSlot('/122408946/stories_Half_sky_1', [120, 300], 'div-gpt-ad-1398786561706-165').addService(googletag.pubads());
googletag.defineSlot('/122408946/stories_Half_sky_2', [120, 300], 'div-gpt-ad-1398786561706-166').addService(googletag.pubads());
googletag.defineSlot('/122408946/stories_Rectangle_1', [300, 100], 'div-gpt-ad-1398786561706-169').addService(googletag.pubads());
googletag.defineSlot('/122408946/stories_Rectangle_2', [300, 100], 'div-gpt-ad-1398786561706-170').addService(googletag.pubads());
googletag.defineSlot('/122408946/stories_section_leader', [670, 90], 'div-gpt-ad-1398786561706-171').addService(googletag.pubads());
googletag.defineSlot('/122408946/stories_Skycraper_1', [120, 600], 'div-gpt-ad-1398786561706-172').addService(googletag.pubads());
googletag.defineSlot('/122408946/stories_Skyscraper_2', [120, 600], 'div-gpt-ad-1398786561706-173').addService(googletag.pubads());
googletag.defineSlot('/122408946/stories_Sqaure_2', [300, 250], 'div-gpt-ad-1398786561706-174').addService(googletag.pubads());
googletag.defineSlot('/122408946/stories_Square_1', [300, 250], 'div-gpt-ad-1398786561706-175').addService(googletag.pubads());
googletag.defineSlot('/122408946/stories_Square_3', [300, 250], 'div-gpt-ad-1398786561706-176').addService(googletag.pubads());
googletag.defineSlot('/122408946/story_inline_ad_bottom', [300, 250], 'div-gpt-ad-1515087902418-0').addService(googletag.pubads());
googletag.defineSlot('/122408946/story_inline_ad_middle', [300, 250], 'div-gpt-ad-1515087902418-1').addService(googletag.pubads());
googletag.defineSlot('/122408946/story_inline_ad_top', [300, 250], 'div-gpt-ad-1515087902418-2').addService(googletag.pubads());
googletag.defineSlot('/122408946/gorge_experts_laser_skincare_sidebar_1', [[300, 600], [300, 250]], 'div-gpt-ad-1512367636329-1').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/122408946/desktop_stories_out_of_page', 'div-gpt-ad-1441921067122-1').addService(googletag.pubads());
var billboardsizes = googletag.sizeMapping().addSize([1000, 768], [[970, 30], [970, 360], [970, 180], [970, 90], [728, 90]]).addSize([728, 300], [728, 90]).addSize([640, 300], [320, 50]).addSize([320, 200], [320, 50]).build();
googletag.defineSlot('/122408946/stories_above_headline_banner', [[970, 30], [970, 360], [970, 180], [970, 90], [728, 90],[320, 50]], 'div-gpt-ad-1398786561706-162').defineSizeMapping(billboardsizes).addService(googletag.pubads());
googletag.defineSlot('/122408946/stories_full_banner_top', [[970, 90], [728, 90],[320, 50]], 'div-gpt-ad-1398786561706-163').defineSizeMapping(billboardsizes).addService(googletag.pubads());
googletag.defineSlot('/122408946/gorge_expets_laser_skin_care_leaderboard', [[970, 30], [970, 360], [970, 180], [970, 90], [728, 90],[320, 50]], 'div-gpt-ad-1512367636329-0').defineSizeMapping(billboardsizes).addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>



    
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/147/176781/">

    
          
    


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4115340536522387",
    enable_page_level_ads: true
  });
</script>




</head>
<body class="news story_detail revision" id="story_176781">



    <section class='header'>
                
                

    
        <div class="top-menu-background">
            <nav class='container ellington_menu no-hover'>
            
                <ul class="hidden-mobile-sm">
                    <li><a href="http://local.gorgelocal.com/" style="color:white;">Local business guide</a></li>
                    <li><a href="/classifieds/" class="top-menu-link" style="color:white;">Classifieds</a></li>
                    <li><a href="/news/gorge-experts/" class="top-menu-link" style="color:white;">Gorge Experts</a></li>
                     <li><a href="/specialsections/" class="top-menu-link" style="color:white;">Special Sections</a></li>

                </ul>
                
                
                <ul class="pull-right social-networks">

                    <a href="/search/" style="color:white;">
                        <i class="fa fa-search search-icon" aria-hidden="true"></i>
                    </a>


            
                    <a href="https://www.twitter.com/tdchronicle/" style="color:white;">
                        <i class="fa fa-twitter" aria-hidden="true"></i>
                    </a>
                    <a href="https://www.facebook.com/thedalleschronicle/" style="color:white;">
                        <i class="fa fa-facebook" aria-hidden="true"></i>
                    </a>
				
				  
                 
                
                    <a href="/weather/" style="color:white;">
                    &nbsp;&nbsp;| &nbsp;&nbsp;<i class="wi wi-day-partly_cloudy"></i> 
                    
                   55&deg;
                  
    				</a>
    		
                  

                </ul>
                
                   <ul class="pull-right social-networks">
                  
                   
                  <div class="search-bar"> 
                <li style="background-color:#00000;margin-bottom:0px; max-height:100%;"><form action="/search/" method="get" class="search_form" autocomplete="off" style="margin-top:0px;max-height:100%;">
            <input type="text" name="q" placeholder="Search" value="">
          			</form>
				</li>
				
				</div>
				
                  </ul>
                  


                
            </nav>

        </div>
        
        
        
  
  

  
        <div class="container" style="background-color:#600600">
            <div class='banner'>
                <div id="logo">
                    <a href='/'><img alt="The Dalles Chronicle Logo" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/thedalleschronicle/images/tdclogo.png" style="width:400px;"></a>
                </div>
                <div id="right-top-menu">
                </div>
            </div>
        </div>
        
        
        <div class="main-menu-background" >
            
            
            <div class="container" >
                <div id="logo-mobile" style="background-color:#600600; margin-top:5px;">
                    <a href='/'><img alt="The Dalles Chronicle Logo" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/thedalleschronicle/images/tdclogo.png" style="width:250px;"></a>
                </div>
                <button type="button" class="ellington_menu_toggle" data-target-id="main-menu"><i class="fa fa-bars" aria-hidden="true"></i></button>
                
                <nav class="ellington_menu" id="main-menu">
                     
     <ul>
		  <li><a href="/">Home</a></li>
		<li class="mobile-only"><a href="http://local.gorgelocal.com/">Local business guide</a></li>
        <li class="mobile-only"><a href="/classifieds/">Classifieds</a></li>
        <li class="mobile-only"><a href="/news/gorge-experts/">Gorge Experts</a></li>
 		<li class="mobile-only"><a href="/specialsections/">Special Sections</a></li>
		  <li><a href="/news/news/">News</a>
		    <ul>
		      <li><a href="/news/local/">Local</a></li>
		      <li><a href="/news/world/">World</a></li>
		      <li><a href="/news/national/">National</a></li>
		      <li><a href="/news/pacific-nw/">Pacific Northwest</a></li>
		      <li><a href="http://www.newslibrary.com/sites/dlcb/" target="_blank">Newsbank Archives</a></li>
		      <li><a href="http://oregonnews.uoregon.edu/search/pages/results/?lccn=sn89055266&lccn=sn85042448&lccn=sn93051669&lccn=2003260222&date1=1848&date2=1922&date1=&date2=&sequence=&ortext=&andtext=&phrasetext=&proxtext=&pr">Historical Archive</a></li>
		      <li><a href="http://www.publicnoticeoregon.com/" target="_blank">Public notices</a></li>
		      <li><a href="/public-notice-instructions/">Public notice instructions</a></li>
		     </ul>
		</li>
		  <li><a href="/news/sports/">Sports</a>
		    <ul>
		      <li><a href="/news/sports/school">School</a></li>
		      <li><a href="/news/sports/league">League</a></li>
		      <li><a href="/news/sports/recreation">Recreation</a></li>
		    </ul>
		  </li>
		  <li><a href="/news/gorge-life/">Gorge Life</a>
		    <ul>
		    <li><a href="/events/">Events</a></li>
		      <li><a href="/news/business/">Business</a></li>
		      <li><a href="/news/gorge-life/entertainment">Entertainment</a></li>
		      <li><a href="/news/gorge-life/outdoors">Outdoors</a></li>
		      <li><a href="/news/gorge-life/faith">Faith</a></li>
		    </ul>
		  </li>
		  <li><a href="/news/opinion/">Opinion</a>
		  <ul>
		  <li><a href="/news/opinion/letters-editor">Letters</a></li>
		  <li><a href="/news/opinion/editorials">Editorials</a></li>
		  <li><a href="/news/opinion/commentary">Commentary</a></li>  
		  </ul>
		  </li>
		  <li><a href="/news/community/">Milestones</a>
		    <ul>
		      <li><a href="/obituaries">Obituaries</a></li>
		      <li><a href="/births">Births</a></li>
			  <li><a href="/news/community/engagements">Engagements</a></li>
			  <li><a href="/news/community/weddings">Weddings</a></li>
			  <li><a href="/news/community/anniversaries">Anniversaries</a></li>
		    </ul>
		  </li>
		  	<li><a href="/events/">Events</a>
	<ul>
	<li><a href="/events/">Today</a></li>
	<li><a href="/events/submit/">Submit events</a></li>
	</ul>
	</li>
			<li><a href="#">Media</a>
			<ul>
				<li><a href="/videos/">Videos</a></li>
				<li><a href="/photos/">Photos</a></li>
			</ul>
		</li>


		<li><a href="/classifieds/">Classifieds</a>
			<ul>
				<li><a href="/classifieds/">Search ads</a></li>
				<li><a href="https://secure.adpay.com/AdEntry.aspx?p=8330">Place ad</a></li>
				<li><a href="https://secure.adpay.com//login.aspx?p=8330">Classifieds login</a></li>
				<li><a href="http://secure.adpay.com/searchresults.aspx?p=8330&region=8330&apcatid=200&apcatid=400&apcatid=1000&apcatid=1102&apcatid=1315">Cars</a></li>
				<li><a href="http://secure.adpay.com/searchresults.aspx?p=8330&region=8330&apcatid=800&apcatid=1003&apcatid=907">Homes</a></li>
				<li><a href="http://secure.adpay.com/searchresults.aspx?p=8330&region=8330&apcatid=500&apcatid=1101">Jobs</a></li>
			</ul>
		</li>
		<li><a href="http://thedalleschronicleonline.com/">E-edition</a>
		</li>
		<li><a href="/contact/">Contact</a>
                <ul>
                <li><a href="/contact/">Contact us</a></li>
            <li><a href="/subscribe/">Subscribe</a></li>
            <li><a href="/staff/">Staff Listing</a></li>
                </ul>
</li>
		
      </ul>
               <ul class="pull-right">
        
         <li><a href="/accounts/login/?next=/news/2018/may/31/spring-migrant/">Login/Register</a></li>

        
</ul>
      
                         
                    

                    
                </nav>
            </div>
            
        </div>
    </section>
  
  

                             
    

    

    
  


    <main class="container">
    
  
    
        
        
                                



        
                 
  


<div style="text-align:center; margin:10px auto 20px auto;">
<!-- stories_above_headline_banner -->
<div id='div-gpt-ad-1398286609297-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398286609297-0'); });
</script>
</div>
</div>

<!-- /122408946/stories_out_of_page_1x1 -->
<div id='div-gpt-ad-1515089398546-1' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515089398546-1'); });
</script>
</div>

<div class="mobile-only">
    <div style="margin-top:10px; margin-bottom:10px; text-align:center;">
    <h3>News and information from our partners</h3>
    
<iframe style="padding:5x; border:1px solid darkgray;" src="https://hoodrivernews.friends2follow.com/f2f/widget/html/socialstack/149/0/12/140/1/2/1/0" width="320px" height="50px" frameborder="0" scrolling="no"></iframe>
      </div>
        </div>



 

       
        <div class='main-section'>
        
        
        

        
          <div class="content_title" style="border:none;">
            

  
  <!--

<div class="vote_box">
	<form action="/accounts/login/?next=/news/2018/may/31/spring-migrant/" method="post" class="vote_form single is_anonymous"><input type='hidden' name='csrfmiddlewaretoken' value='GKwLMmTOTmQhunNWmNJpKmuoembLfkUg' />
	  <button class="upvote " type="submit" name="value" value="1">Upvote</button>
	  
	  <span class="vote_count">0</span>
	  <input type="hidden" name="content_type" value="147">
	  <input type="hidden" name="object_id" value="176781">
	</form>
</div>
-->

  <div id="target-story_headline_template" style="border:none;">
  
 <h2 class="header"> Spring Migrant</h2>
    
  
  </div>

          </div>
        

        
        

          





  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <!---<a href="/photos/2018/may/31/91205/"><img src="http://eaglenewspapers.media.clients.ellingtoncms.com/img/photos/2018/05/31/Front2.png" alt="A hummingbird flutters its wings while perched on a dead branch of an Azure dogwood in rural Wasco County."></a>--->
        <!---<a href="/photos/2018/may/31/91205/"><img src="http://eaglenewspapers.media.clients.ellingtoncms.com/img/photos/2018/05/31/Front2.png" style="max-width:100%;" alt="A hummingbird flutters its wings while perched on a dead branch of an Azure dogwood in rural Wasco County."></a>--->
        <a href="/photos/2018/may/31/91205/"><img style="margin-left:auto;margin-right:auto; max-width:100%;" src="http://eaglenewspapers.media.clients.ellingtoncms.com/img/photos/2018/05/31/Front2_t800.png?90232451fbcadccc64a17de7521d859a8f88077d" alt="A hummingbird flutters its wings while perched on a dead branch of an Azure dogwood in rural Wasco County."></a>
               
      </div>
      <p class="caption">
        
          
            Photo by <a href="/staff/gibson-mark/">Mark Gibson</a> 
          
          
        <br>
       <b>A hummingbird flutters its wings while perched on a dead branch of an Azure dogwood in rural Wasco County.</b>
      </p>
    </div>
    
  
 
  

  <div class="content_info" style="border:none;">
    <p class="byline"></p>

    
      <p class="datetime">
        <a href="/news/2018/may/31/spring-migrant/">
        <i class="fa fa-calendar" aria-hidden="true"></i>
          
            As of Thursday, May 31, 2018
          
        </a>
      </p>
    
  </div>

  






  <ul class="object_tools">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2018/may/31/spring-migrant/">Sign in to favorite this</a>
          
        </li>
        
      
      

      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>,
            <a href="/weblogs/post/?cid=147&amp;oid=176781">Blog about</a>
          </small>
        </li>
      

      
        <li class="share">
          <span>Share this</span>
          <small>
            <a href="/mailfriend/147/176781/c26ef87f60/" rel="popup(620x650)">Email</a>,
            <a href="https://www.facebook.com/sharer.php?u=http://www.thedalleschronicle.com/news/2018/may/31/spring-migrant/" target="new">Facebook</a>,
            <a href="http://twitter.com/home?status=http://www.thedalleschronicle.com/news/2018/may/31/spring-migrant/">Twitter</a>
          </small>
        </li>
      
    
  </ul>

  <div class="story_body" id="target-story_body_template">
  

<div style="margin-top:10px; margin-bottom:10px; text-align:center;">
     ﻿<!-- /122408946/story_inline_ad_top -->
<div id='div-gpt-ad-1515087902418-2' style='height:250px; width:300px; margin:10px auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515087902418-2'); });
</script>
</div>
     </div>
       

    <p id="h333271-p1" class="permalinkable">A hummingbird flutters its wings while perched on a dead branch of an Azure dogwood in rural Wasco County.</p>

    

    
  </div>

  
    
<div style="margin-top:10px; margin-bottom:10px; text-align:center;">
  ﻿<!-- /122408946/story_inline_ad_bottom -->
<div id='div-gpt-ad-1515087902418-0' style='height:250px; width:300px; margin:10px auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515087902418-0'); });
</script>
</div>

  </div>

  
  
  
  


  

  
    

<div id="comments">
  
  
  
  
    
    
    
      
      

<h3 class="header">Comments</h3>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

      
    
  

  
  

  
    
      
      
        



  <h3>Sign in to comment</h3>
  


      
    
  
</div>

  

        </div>
        
        
               <div class='sidebar'>

        


			﻿<style>
.topad-card-img {display:none}
.topad-desc {color:black; font-size:12px; font-weight:bold; text-decoration:underline;}
a.topad-desc:hover {color:red;}
</style>
<div style="width:300px;height:300px; border-top: 5px solid black; border-right:1px solid black; border-left:1px solid black; border-bottom:1px solid black; margin-bottom:10px;">
<h3 style="text-align:center">
<img src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/images/bw_fire.png">HOT JOBS<img src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/images/bw_fire.png">

</h3>

<div style="padding:10px; height:150px; overflow-y:scroll; border-top:1px lightgrey solid; border-bottom:1px lightgrey solid;">

<script src="https://secure.adpay.com/spotlightads/spotlightitems.aspx?p=8330&ntr=20&cuid=1217&ft=2348"></script>
</div>
<h3 style="text-align:center;"><a style="color:black;" href="https://secure.adpay.com//searchresults.aspx?p=8330&region=8335&apcatid=500&apcatid=1101">VIEW ALL JOBS</a></h3>
</div>                        
       


      
      
      
      
      
            
            
      
      

            
 
 
 

<div id="ad300square">
<!-- stories_Square_1 -->
<div id='div-gpt-ad-1398786561706-175' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398786561706-175'); });
</script>
</div>
</div>

<div id="wrapperad120x300">
<div id="ad120left">
<!-- stories_Half_sky_1 -->
<div id='div-gpt-ad-1398786561706-165' style='width:120px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398786561706-165'); });
</script>
</div>
</div>

<div id="ad120right">
<!-- stories_Half_sky_2 -->
<div id='div-gpt-ad-1398786561706-166' style='width:120px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398786561706-166'); });
</script>
</div>
</div>
</div>

<div id="ad300square">
<!-- stories_Rectangle_1 -->
<div id='div-gpt-ad-1398786561706-169' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398786561706-169'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Rectangle_2 -->
<div id='div-gpt-ad-1398786561706-170' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398786561706-170'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Sqaure_2 -->
<div id='div-gpt-ad-1398786561706-174' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398786561706-174'); });
</script>
</div>
</div>


<div id="ad300square">
<!-- stories_Square_3 -->
<div id='div-gpt-ad-1398786561706-176' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398786561706-176'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Half_page_sky -->
<div id='div-gpt-ad-1398786561706-164' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398786561706-164'); });
</script>
</div>
</div>

  <div style="width:300px; margin:10px auto">
  <h3 style="text-align:center; background-color:e7e7e7;"><a href="/friends/">News from our Community Partners</a></h3>
  ﻿<iframe src="//hoodrivernews.friends2follow.com/f2f/widget/html/socialstack/149/0/25/200/1/1/1/5" frameborder="0" height="600" width="300" scrolling="no"></iframe>
  </div>
  


<div id="wrapperad120x600">
<div id="ad120left">
<!-- stories_Skycraper_1 -->
<div id='div-gpt-ad-1398786561706-172' style='width:120px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398786561706-172'); });
</script>
</div>
</div>

<div id="ad120right">
<!-- stories_Skyscraper_2 -->
<div id='div-gpt-ad-1398786561706-173' style='width:120px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398786561706-173'); });
</script>
</div>
</div>
</div>




        </div>
        
    </main>
    
                
        

    <footer>
  
        <div class="container" style="text-align:center;">
                <div class='copyright'>
        <p>Contents of this site are &copy; Copyright 2018 Eagle Newspapers, Inc. All rights reserved.</p>
        <p>The Dalles Chronicle, 315 E. Federal Street The Dalles, Oregon PH: (541) 296-21414</p>
        
        
                    <div class='column'>
                <h4>News</h4>
                <ul>
                    <li><a href="/news/" >News</a></li>
                    <li><a href="/news/sports/">Sports</a></li>
                    <li><a href="/news/gorge-life/" >Living</a></li>
                    <li><a href="/obits/" >Obits</a></li>
                </ul>
            </div>
            <div class='column'>
                <h4>Publications</h4>
                <ul>
                    
                </ul>
            </div>
            <div class='column'>
                <h4>Contact</h4>
                <ul>
                <li><a href="/contact/">Contact us</a></li>
            <li><a href="/subscribe/">Subscribe</a></li>
            <li><a href="/staff/">Staff Listing</a></li>
                </ul>
            </div>
            <div class='column'>
                <h4>Submit</h4>
                <ul>
          	<li><a href="/submit/anniversary-announcement/">Anniversary</a></li>
          	<li><a href="/submit/birth-announcement/">Birth</a></li>
            <li><a href="/submit/letter-to-the-editor/">Letter to the Editor</a></li>
            <li><a href="/submit/engagement-announcement/">Engagement</a></li>
            <li><a href="/submit/obituary-notice/">Obituary</a></li>
            <li><a href="/submit/wedding-announcement/">Wedding</a></li>
            <li><a href="/submit/news-tip/">News tip</a></li>
                </ul>
            </div>

            <div class='column'>
                <h4>Media</h4>
                <ul>
            <li><a href="/photos/">Photos</a></li>
            <li><a href="/videos/">Videos</a></li>
                </ul>
            </div>
            
                        <div class='column'>
                <h4>Legals</h4>
                <ul>
            <li><a href="http://www.publicnoticeoregon.com/">Public notices</a></li>
                </ul>
            </div>


        </div>


      
        </div>
        
    </footer>
    
    
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55f2e87aa942db8a" async="async"></script>



    
    

    
               
        <div id="headlinebox">
   <span id="close" onclick="document.getElementById('headlinebox').style.display='none'" >CLOSE X</span>
    <div id="headlinewrapper">
    <iframe src="//hoodrivernews.friends2follow.com/f2f/widget/html/socialstack/126/0/12/140/1/1/1/0" frameborder="0" height="70" width="990" scrolling="no"></iframe>
    <p id="headlinelabel"><b>Information from The Chronicle and our advertisers <a href="http://hoodrivernews.friends2follow.com/f2f/widget/self-service/126">(Want to add your business to this to this feed?)</a></b></p>
</div>
</div>
           

</body>
</html>
